No notification in action center and no Brave in "get notif, from this senders"

Description of the issue:

No notifications at all.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Install Brave get no notifications.

Operating System and Brave Version(See the About Brave page in the main menu):

Windows 10
Version 1.5.113 Chromium: 80.0.3987.149 (Official Build) (64-bit)

Additional Information:

Brave browser is missing form get notif, from this senders, and any notification i force push by a web page shows in bottom right but action center stays at 0 notifications. Same with Brave adds, nothing ever shows.

I enabled all options i can, no help.

Tried with my backup-ed old chrome, instantly i get notification from discord, twitch and gmail with an entry in Action center. So i know notifications work.
Then again chrome entry is in get notif, from this senders menu and i cant get Brave to show there at all.


Hello @BladeRy. Just to be sure, check if the Brave notifications are “on” on the windows. See the screenshot:

I cant turn that option on since Brave is missing from “get notification, from this senders”. Hence the problem.

Good. Run this simple tool and let see if your problem will be solved. Check again the action center after the run:

1 Like

A popup shows in bottom right but Brave is still missing from “get notif, from this senders” and zero entries in action center.

Strange. This tool has solved all this kind of problems until now.

Could you please show a screenshot similar with mine? Maybe someone of the Brave team need to see that.

Anyhow no other ideas how to solve your problem. Sorry.

1 Like

Its exactly the same screen but Brave isn’t in the list.
If i could somehow add Brave the the list to get options to push it into action center would solve all problems, but googling around isn’t helping much.

It is very strange that the bennish tool has not solved your problem.


Been looking for a solution for 2 days
It solved my problem, thanks so much!

1 Like

No problem. Pleasure to help :slight_smile:

Did you press on “Authorize” first?

Yes i did.
Funny that everything works fine in Chrome, but Brave just wont cooperate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.