No ads displayed, no rewards collected for months

No ads displayed, no rewards collected for months.
my brave rewards have not been working for sometime now. I remember when I first signed up I was getting rewards but auto contributions was toggled on by default and I didn’t realize. For a while, unbeknownst to me I was continuously tipping :wink: Once I turned off auto contributions I got a couple BAT that I can vaguely remember claiming and it going to my uphold account. Then all of a sudden everything just stopped. No ads on the home screen and no rewards.
I have already sent a Direct Message to Steeven with this info but it has been quite since last week.

|OS|Windows 10 Version 2004 (Build 19041.1288)|

|Brave|1.30.89 Chromium: 94.0.4606.81 (Official Build) (64-bit)

|Revision|5a03c5f1033171d5ee1671d219a59e29cf75e054-refs/branch-heads/4606@{#1320}|

Is your browser wallet currently verified? (yes/no) YES

What date did you verify your wallet? Not sure where to see. First time I believe was in Feb/March? . I recieved rewards in June only after turning of auto contribute.

Have you been able to successfully receive payments in the past? YES

Are you using a VPN? (yes/no) NO

Are you in a supported region (see here for list of supported regions)? YES

Does your device pass the SafteyNet check (Android only)? N/A

Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? YES

1 Like

Same here since April I even thought the brave rewards has been scrapped that’s why I came to the community to check

1 Like

This happened to me too. 3 days ago I switched off auto-contribute and for 2 days I’ve had no ads or rewards.

1 Like

I had the same problem for months, it works again since I reset my wallet

1 Like

I’ve just reset my wallet and it now says “Sorry! Ads are not yet available in your region” Even though I’ve had them for the year I’ve been using Brave. I’m in the UK. I think Brave are just having a brain fart at the moment. Trying to update or something but causing issues. Hopefully they sort it soon.

1 Like

Hi all,

Thanks for reporting this issue.

Please ensure you read through our documentation as it has a lot of useful information on how to use and configure Brave Rewards:

If this issue persists, head on over to brave://rewards-internals if and check to see if your wallet has been created. If you see an error that you have no wallet, DM myself and I can take look further.

Thanks
Salty :banana:

1 Like

Nowadays, from about last 5-10 days I have not being able to see notification ads during morning time.

I have always seen ads during morning time (India Region) but I have seen only 1-2 ads per days. Why that so ? According to catalog, brave ads available during morning is roughly 75-80 ads but no ads has been notified. @SaltyBanana @tmancey

This seems to also be affected by one’s location, but most don’t change countries too often though it’s something worth mentioning.

I’ve noticed that there have been no pop-up ads in the last few days, and the brave rewards are always loading with no display.

At the risk of being a hammer that sees everything as a nail, if you are running an out-of-support OS such as Windows 7, older macOS or iOS, etc. please see this issue before continuing: For users encountering NET::ERR_CERT_DATE_INVALID Error

Even if you aren’t “seeing” that error, the underlying problem (expired SSL certificates) could be the same.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.