New version of Brave defaults to Google - does not carry over search engine pref

bug

#1

The new version of Brave is terrific and importing my previous preferences from the old Brave went with only one hitch. For some reason, the default search provider was changed to Google from DDG.

On a scale of 1-10 in terms of stressful discoveries, this ranks a 10 for me.

The damage can’t be undone- Google now knows I have surfed websites they have targeted for systematic destruction, and, one presumes, also the people who surf them, but if you can double check to make sure that the chosen search engine is honored, that would save other people.

Thanks.


#2

Hello @cowardlylion. I share some of your concerns as I won’t even own a ‘smart’ phone. Duckduckgo has been my choice since I found them. Here is how to set your search engine on Brave. Navigate to Settings --> Search Engines

As you can see by this


You can edit/remove all search engines in the Manage search engines with the ‘hamburger’ menu found at the end . The start.duckduckgo.com is my home button which works well if you clear your cache , cookies , etc. often.
Hope this helps.


#3

Oh yeah, no smart phone either. Keep waiting for a Linux phone but it never actually materializes.


#4

This topic was automatically closed after 30 days. New replies are no longer allowed.