Netflix stop streaming after brave update

Netflix streaming stoped after updating the brave browser, Can I downgrade to the previous version or any other solution?

Does that work in a private window?
If it does, try clearing cache and search data and cookies
Also check if an extension is causing this by turning off one extension at a time

No, It’s not working.

giving [Error Code M7701-1003] and tried all the possible solutions but failed.

The only resolution I think will work for me is to move back to chrome.

What solutions, did you do something like going to brave://settings/extensions untoggled widevine and toggle back on.
Or see if going to brave://components/ and click for update on the
Widevine Content Decryption Module fixes the issue, I just installed in a test session and it says Version: 4.10.2449.0

I am sure it has to do with Widevine completely. It is the only things that matters and can break for these sites.
Also, make sure everything is okay in brave://settings/content/protectedContent

Yes, I tried widevine update and also checked for the update.

In the protected content sites can play is enabled.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.