Widevine Content Decryption Module - Version: Status - Update error

The issue began with getting this error on Crunchyroll: MED-1
and this error on Netflix: M7701-1003
I’ve come to my own uneducated conclusion that it might have to do something with Widevine because opening brave in private window, guest window and new profile window doesn’t seem to work. So that excludes in my mind extention problems(my thinking might be flawed) so i went into brave://components to try to update Widevine Content Decryption Module and it said “Update error” aswell as the current version said and that seems odd.

Other things i’ve tried:

  • Turning on/off widevine and restarting browser.
  • Resetting brave settings.
  • Turning off Brave Shields and uBlock origin
  • Making sure im allowing protected content in settings.
  • Making sure brave is up to date aswell as updating all the other components in brave://components
  • Turning off widevine and then going into a “widevine dependant” video and trying to install via the widevine pop-up.

Also Netflix and Crunchyroll works fine on other browsers(shamefully tried edge). This issue started randomly one day and widevine has worked fine before that point.
I feel like i’ve forgotten some things i’ve tried but hopefully this is enough info.

Edition: Windows 11 Home
Version: 22H2
OS-build: 22621.1992

Brave is up to date
Version 1.56.14 Chromium: 115.0.5790.114 (Official Build) (64-bit)(https://brave.com/latest/)

Thanks in advance

Thank you for reaching out to us and for leaving a detailed report — can’t tell you how nice it is to see someone post with all the relevant information up front.

I know that I’ve seen this happen before but its been quite some time now. I’m not super clear on what could be causing it unless an extension you have installed or perhaps some A/V software running is for some reason blocking that specific component from updating (but if it was A/V it would likely block the component on all browsers, not just Brave).

Going to see what the team recommends here — in the meantime, can you please try downloading the Beta version of the browser (not that this will install as a separate browser and will not overwrite anything on your current install) and try viewing some Widevine dependent content in Beta and see if it works there?

Ty for the reply @Mattches,
So all the widevine dependent content works fine in the Beta browser. Inside brave://components widevine has updated succesfully to Version: 4.10.2652.2

But when i try reinstalling the official brave browser its still stuck on Version:

This makes it seem like its some kind of extension problem but in private and guest window it’s still the same issue. But i will still provide the extension i have installed:

I would recommend disabling your extensions, relaunching the browser and then trying again just to ensure one of these are not causing the issue.

If the issue persists, can you check brave://components and see if there are any other components that are not getting updated (and show version as well)?

Tried as instructed without prevail.

All other components are up to date. I checked this before to make sure no dependencies were out of date for widevines own update to work. So widevine is the only one with Version:

Can you please close the browser, then in Windows, can you please go to ~/AppData/Local/BraveSoftware/Brave-browser/User data, find the Widevinecdm folder and delete it?

Then, relaunch the browser, go back to brave://settings/extensions and toggle the Widevine option on, then off again and check to see if this resolves the issue?

Thank you

1 Like

This resolved the issue, thank you so much! :smile:

Must have worked in brave beta because that one has a separate folder.

1 Like

Perfect — glad we were able to fix the issue.
Have a wonderful day.