Netflix playback issue / solution (Bitdefender)

windows
bug
netflix
widevine

#1

Update: Bitdefender has released an update which fixes this issue.

Seems like it solved the issue as I can now enjoy Netflix once again!

Issue Reference

Been having this issue for a few weeks, opened an issue on github regarding this and want to share details for anyone who has this issue (unless I’m the only one :octopus: )

Issue:

  • Netflix produces errors on playback (plays for first few seconds)
    • M7703-1003 or M7361-1253

Issue doesn’t occur with any other browser (Chrome/FireFox etc)
Issue only occurs using Bitdefender products (Could be other Anti-Virus applications haven’t tested)

Reproduce:

  • Install any brave build: Beta/Dev/Release
  • Visit netflix and install widevine, watch video
  • Close browser then open (widevine plugin is updated in background)
  • Close browser then open netflix stops working and gives errors

Temporary Solution

  • Exclude the following file path from your Anti-Virus application:
    C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe
  • Netflix – Widevine will work again

Specific details on this issue found here.


#2

Netflix worked until yesterday, noon. Not it sows error M7703-1103 on playback.

It seems I don’t want to exclude Brave. Won’t all internet be unprotected then?

I just tried and it works… Feels unsafe though.


#3

Glad to know I’m not the only one! :octopus:

Not the ideal situation as yes it does remove a layer of protection. However extensions such as Adguard alongside Brave’s shield offers another layer of protection for the time being.

You shouldn’t feel too unsafe as there are many other factors keeping you safe even with this excluded (Depending on what you’ve got installed of course).


#4

Thanks. Let’s hope there is a fix soon:)


#5

I started a thread on the Bitdefender forum, they are looking into it at the moment, if you guys want to chime and make some noise, they might fix it faster, the thread is https://forum.bitdefender.com/index.php?/topic/80410-bitdefender-blocking-netflixwidevine-on-brave-browser/


closed #6

This topic was automatically closed after 30 days. New replies are no longer allowed.