Netflix Streaming Error (Unable to watch Instantly)

Trying to access any video on Netflix directs you to “Streaming error This title is unable to watch Instantly”

Log in to Netflix, Select a video title, error occurs.

When selecting a video title the video should start playing with no errors.

Occurs Every time you select a video title.

Windows 10 1909
Brave Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)
Brave Version 0.70.93 Chromium: 76.0.3809.132 (Official Build) beta (64-bit)

This error also occurs on Chrome Version 78.0.3904.6 (Official Build) canary (64-bit)
This error also occurs in a Private window (Both Chrome & Brave) (No Extensions)
This error does NOT occur in Edge.
This error does NOT occur in Chrome Version 76.0.3809.132 (Official Build) (64-bit)

Things I have tried:
Clearing Browsing Data (Browsing History, Download History, Cookies & other site data, Site Settings, Hosted app data)
Turning Brave Shield off
Complete Uninstall/reinstall of Brave.
Updating Widevine Content Decryption Module - Version: 4.10.1440.18 (No update needed)

@Bilibox,
I think this is actually a Netflix issue – but I assume you were signed out during the un/reinstall. Did you also delete the data in the ~/AppData/Local/BraveSoftware directory?

@Mattches
Yes.
I had tried deleting that folder and letting it populate again before uninstalling and it didnt work. When I uninstalled I went through and cleaned everything out before reinstalling it.

It’s odd though that it works on the same Chrome version. It used to work before but suddenly stopped working ~1-2 weeks ago.