Mobile page display defaults to desktop

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
In Brave mobile, despite configuring page display for mobile, rather than desktop, almost all pages display in desktop mode.

I then have to uncheck desktop in order to revert to mobile page display.

How can this issue be reproduced?

  1. Happens on all pages

Expected result:
Should display pages in mobile mode

Brave Version( check About Brave):
1.43.88

Mobile Device details
OnePlus 9pro

Additional Information:

Hey.
Try this
Go to settings ->Site settings → Desktop site (4th option from Below) →
Turn off.

Also clearing the cookies on the site could help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.