Mobile browser and slashdot.org site

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


I just upgraded my tablet browser to 1.12.113. It appears that the option to always use desktop mode is being ignored. See ubuntuforum.org for example.
Description of the issue:

How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Mobile Device details

Additional Information:

Please use the template to fill in details. The statement is not very clear whats happening.

Description of the issue:
Mobile Brave browser is ignoring the setting for “Desktop mode.” When this option is used the browser still opens the site with the mobile mode

How can this issue be reproduced?
Point browser to site ubuntuforum.org

Expected result:
Site should display in desktop mode not mobile mode.

Brave Version( check About Brave ):
1.12.113

Mobile Device details
I am using Brave on a Google Pixel C tablet.

Additional Information:

Does this work on Chrome? Also can you check if the issue reproduces on 1.14.83 which is the latest version?

On my tablet I have Brave1.14.87 with Chromium 85.0.4183.102. I also have the Chrome browser installed version 85.0.4183.101

Reproduce problem:
In Brave, go to ubuntuforum.org. Checking the three dots, the option to Desktop site is selected. Also, in the settings, site settings. the option for Desktop mode is on.

Now, I save the ubuntuforum . org I select the option to Add to home screen. This creates an icon on my desktop. I close out of all browsers. I select the ubuntuforum . org desktop icon and open Brave. It opens to the mobile layout not the desktop layout.

For what its worth, if I use the Chrome browser and go to ubuntuforum . org, select desktop mode and then Select Desktop site, then save select Add to home screen, close everything. If I select the chrome ubuntuborum . org icon it opens the site in desktop mode as it should

Ok thank for the steps. I’ll give it a try and see whats happening. Will check back after I test it out