MixMax Gmail extension not working

I’m reposting a topic because it wasn’t solved and I hope that we can get this solved as this is the one thing that holds me back from using Brave as my default browser…https://community.brave.com/t/blocks-mixmax-extension-despite-whitelisting

Description of the issues: I am not able to use Mixmax extension for Gmail despite adding the mixmax domain as allowed for cookies and popups, etc.

Steps to Reproduce (add as many as necessary): 1. Install the Mixmax extension 2. Login to your gmail and click Ok to upgrade to the extension and allow Mixmax access to all Gmail components 3. When clicking on the Compose you will see an “Oops” error message indicating that mixmax is being blocked. This is despite explicitly clicking on Allow and also manually adding [*.]mixmax.com to the Allow part of cookies, popups, etc. Repeatedly also tried logging off and in and shutting down browser and launching

Thank you for reporting. I’m going to forward this information to our the team and also cc @fanboynz for a deeper look.

Got to this screen, what do I need do to reproduce this issue @canada-eh

Thank you for your prompt reply.

Here’s what is missing…MixMax|629x500

Okay, got the message:
Oops, you’ve been logged out Do you have an ad blocker installed or is Chrome set to block cookies? If so, you’ll need to add an exception for [*.]mixmax.com by going to chrome://settings/content to ensure you remain logged in. Note that clearing your cookies or changing your password will have the same effect.

Does allowing All cookies on Gmail help? The adblocker isn’t directly targeting mixmax

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.