Blocks Mixmax extension despite whitelisting

Description of the issues: I am not able to use Mixmax extension for Gmail despite adding the mixmax domain as allowed for cookies and popups, etc.

Steps to Reproduce (add as many as necessary): 1. Install the Mixmax extension 2. Login to your gmail and click Ok to upgrade to the extension and allow Mixmax access to all Gmail components 3. When clicking on the Compose you will see an “Oops” error message indicating that mixmax is being blocked. This is despite explicitly clicking on Allow and also manually adding [*.]mixmax.com to the Allow part of cookies, popups, etc. Repeatedly also tried logging off and in and shutting down browser and launching

**Actual Result (gifs and screenshots are welcome!):

**

Expected result: Allow composing and creating emails normally

Reproduces how often: 100%

Operating System and Brave Version(See the About Brave page in the main menu): MacOS High Sierra // Brave Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit)

Additional Information:

Hi @pnpJn,

Welcome to community, and thanks for your post!

I can try and help to troubleshoot here. This sounds like a shields issue - does the extension work as expected with Shields down? Would you be able to grab a screenshot of the behavior?

When I “Allow all cookies”, it works as expected. Is there a way then that I can allow cookies only for that domain or specific domains instead of all cookies?

Hey @steeven

Attached is a screenshot from Chrome and what it’s supposed to look like vs with Brave.

Key things it’s missing - the MixMax icon at the top in-between “help” and " google apps" that has quick access to settings, and then the icon on the right panel that when clicked opens up a “live feed” view.

Chrome%20-%20Mixmax%20side%20panel

“Shields down” did not work for me, as I had to add “[*.]mixmax.com” as an Allow rule in cookie settings to get the extension to function properly in Gmail.

Neither worked for me. I’ve been dying to use Brave as my main browser, but MixMax is a key part of my workflow so can’t move over from Chrome just yet : (

In this screenshot I have shields down and allow all cookies selected - seems like something to do with CORS.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.