Problem with gmail

Gmail didn’t work, and I had to add to add it to the list of websites that allowed cookies, but adding gmail didn’t work, adding google did. This should be easier, but I’m not sure what the answer is.

Maybe the browser knows when the website is encountering a problem and makes suggestions about the privacy level, updating the page so that at the click of a button you are at the website you typed into the browser in the first place?

Thanks for the suggestions! Weird about gmail – it generally works just fine for us. Are you on an unstable version of Brave? (dev, nightly, beta)

FYI, your Shields settings are automatically remembered and saved on a per-site basis.