Gmail not loading

#1

I have seen a number of threads about not being able to load Gmail. None have come to a useful conclusion. I use a Mac.

I get the following message when trying to load Gmail:

We’ve detected a problem with your cookie settings.

Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser’s cache and cookies.

Adjust your privacy settings

If clearing your cache and cookies doesn’t resolve the problem, try adjusting your browser’s privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

Even after I do all that it still comes up with the same error message.

This also happens when I try to go to Gmail from my Netvibes Dashboard which I use as my Homepage on Brave.

Any help would be appreciated.

Thanks

#2

Hi, can you share your Brave version?
Also, did clear cookies solve your issue?

Thanks
:slightly_smiling_face:

#3

I have Brave version; 00.55.20 Chromium: 70.0.3538.67 (Official Build) (64-bit)

Clearing cache achieved nothing.

Thanks for looking into this for me.

John

#4

Also cleared cookies, no good

#5

I’ve seen this same problem in Brave. It is the same reason why I abandoned my use of the Google Chrome browser: the Gmail browser interface won’t load. My new testing of Brave has thus completed, and I won’t be using it although I liked the idea of Brave and had seen it mentioned in an AngelList newsletter.

And about clearing browser caches as a leading idea to make the browser work? I have found the efficacy of that approach to be mythical only. It seldom works to clear a browser cache although in the many instances where a page wouldn’t load many first- or second-level techs suggest it. But emptying the cache also destroys data I’d prefer to keep, and that takes my time I’d prefer to invest a different way.

Although I had a 14 year incarnation as a network systems administrator, I don’t have that role here. I’ll instead use a different browser than either Brave or Chrome. If Brave would like me back, it would need to send me an e-mail to my user account through which I posted this. And I’m willing to pay for a great browser which has my interests at heart rather than one which sells my browsing data. Thank you for your time.

#6

Hi. I’m having the same problem in Windows 10 and Version 0.56.15 Chromium: 70.0.3538.110 (Official Build) (64-bit). Same ‘detected a problem’ message despite taking all shields off and compromising all browser security in hopes of finding a key. Cookies have been cleared. I can’t find any way to list the page as excluded from all protection checks. Just no Gmail if I use Brave. Anyone any clues why? I can give this a week or two, but after that I’m back to Firefox!

1 Like
#7

Has anyone found a fix for this yet? I’ve just started trialling Brave but if I can’t get into my gmail account then that’s enough for me to have to go back to Firefox…

1 Like
#8

This is still happening and nothing works. Seems like this has been going on for several versions.
Linux Mint 19.1
Brave Version 0.61.51 Chromium: 73.0.3683.75 (Official Build) (64-bit)

#9

The solution I have found is to be logged into Google/Gmail before you try to link to it. In other words, I cannot open a file from Google Drive through my email, desktop sync or other place where I “click” into it - or I get the same error – it’s not re-routing to a sign-in page. If I’m already signed into Google, it will work no matter how I’m accessing the file/mail.

1 Like
#10

I’m running Windows 10.x too. Tonight I bailed on Opera because it had no extension to disable HTML autoplays. But when I came to brave I also remembered that I abandoned Brave because it wouldn’t load the Gmail page. Several years ago I abandoned Firefox because I found it unacceptable that its extensions would keep breaking every time it updated itself. But your post reminds me that I might want to try Firefox again.

#11

I’ve been having the hardest time as well. But, then I noticed the reply from “vanessak.” So I gave it a shot. I logged into the main Google home page (the one with only the search bar and logo). Then tried to access Gmail. And it worked like a charm! I was shocked!!! So for the hell of it I deleted my cache (all) and cookies (for Google and Gmail). In fact, I just dumped everything just to be sure. Relaunched Brave…and Robert’s your fathers brother…it still works! I’m now back in business.Thank you very much vanessak!!!