Metamask not found by bounded Webpages!

Metamask extension not found by connected websites. I have already reinstalled Metamask and Brave in the current version. Are all linked pages removed under Metamaks? Even with a manual connection, Metamaks is not recognized by the webpages.

@RolandK Just out of curiosity, what’s your settings like at brave://settings/web3? For example, you can set default to Brave Wallet or Extensions. I’m guessing you have it set for Brave Wallet?

This is just a random guess and might be off, but just curious if you make any modifications to the selection if you’ll have better luck?

Can you be more clear on what’s happening? Maybe screenshot or copy/paste of any errors you get?

Here are my settings. The fact is that yesterday everything worked and since this morning all websites that I had connected to the Metamask wallet so far act as if I didn’t have a Metamask wallet installed. Most of the time I am then linked from the website to the page on which I can then download the wallet. Also, all connected pages in the Metamask wallet have disappeared.

Problem is solved! Thank You! It was the Phantom Wallet. Reinstall them and all is ok :))

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.