Metamask and Phanton wallet's cannot connect to websites (Injected)

I keep getting sent to the google store when I try to connect my metamask wallet to websites like uniswap. I’ve tried resetting everything and still doesn’t work. I don’t understand why I am having these problems.

Does it worked before then suddenly stopped working? Or never works? Have you checked if your brave://settings/wallet is set to “Brave Wallet (prefer extension)”?

Why isn’t my MetaMask or other extension not working with Dapps?

It worked perfectly, then all of a sudden Metamask had this problem. My phantom works but my Metamask still ha the injected. Yes, I did set my wallet in settings to “None”. I’ve also restarted my computer, Brave and did the most recent update on Brave. As well as resetting my whole Brave, resetting my Metamask. Deleting and redownloading the Metamask extension. Metamask works fine on chrome but I don’t want to use chrome. I can’t seem to find the solution to this…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.