Low volume on media playback (Youtube, Soundcloud, Pandora, etc)

bug
video
#1

Hello Brave community! I’ve been having audio issues for about 3 weeks now. I use YouTube a lot and I noticed that the volume on videos have been playing at a low volume. I used to play videos at 30-40 percent volume when using headphones, but I’m now using 80-100% and still getting less volume. I’ve tried changing a bunch of sound settings like enabling/disabling sound enhancements. Nothing works. Edge plays sound back perfectly. I’ve included some screenshots. (And yes the volume on the YouTube video is 100%).

Version 0.61.52 Chromium: 73.0.3683.86 (Official Build) (64-bit)

#2

@Bastion,
Thanks for reaching out!
I’m unable to reproduce this on my end – Brave plays sound at the same volume as anything else on my machine. Can you try disabling Hardware Acceleration in Brave? I don’t think this is the issue but it’s worth trying while I investigate on my end.
You’ll find this setting in: Settings --> Advanced --> System --> Hardware Acceleration

#3

Thank you @Mattches for responding :slight_smile:. I tried your suggestion and it did not work. I spent a little more time on this and I really don’t know whats wrong. I did however uninstall NVIDIA audio drivers & disable/enable the windows audio drivers. Good news is that the problem is not happening in Edge and Brave at this exact moment. So I’m cautiously optimistic that the problem is fixed.

1 Like
#4

@Bastion,
Great news! Hopefully that resolved the issue for good – if not, please feel free to DM me and I’ll reopen this topic or you can open a new one and we’ll continue digging into the issue.

closed #5