Brave volume bug

bug
#1

Description of the issue:
I maxed out the volume in my system sound, the brave browser in the volume mixer, and the volume in the video player of youtube. But it noticeable that the volume for youtube in brave is lower than firefox. I even compared both and it is really low for brave. I also checked if it is due to the extension that I was using, but found out it doesn’t affect the volume since I did nothing to modify it.

Steps to Reproduce (add as many as necessary):

  1. Open brave browser
  2. Go to youtube, select any random video and max the volume ( for this example: I used https://youtu.be/nBteO-bU78Y?list=UUUXfRsEIJ9xO1DT7TbEWksw&t=8 ) then play that video
  3. Open the volume mixer and you will notice that the volume level is rising on low levels

Actual Result (gifs and screenshots are welcome!):
GIF 1
bravebug1
GIF 2

Expected result:
The volume of the video should be loud enough to have a high volume level

Reproduces how often:
Always

Brave Version(about:brave):
Version 0.60.47 Chromium: 72.0.3626.119 (Official Build) (64-bit)

Reproducible on current live release (yes/no):
Yes

Additional Information:
None

1 Like

#2

Hi,

Just tried comparing the volume for Facebook videos and the same bug is happening.
It looks like the whole volume of Brave browser is lowered than the normal level.

0 Likes

#3

Bumping this up :slight_smile:

0 Likes

#4

Bump~ :slight_smile:

0 Likes

#5

have you tried to turn up the volume in the player through which you listen to the sound in brave? :grin:

0 Likes

#6

Yup :slight_smile: kindly check the 2nd GIF for the capture screen

0 Likes

#7

i not have this, all sites good give volume

0 Likes

#8

Welp ;-; I have no idea what caused this at all…

0 Likes

#9

you have how version os??

0 Likes

#10

Microsoft Windows 10 Home Single Language

0 Likes

#11

maybe try here ?

0 Likes

#12

Umm, I’m sorry, I cannot understand Russian :sweat_smile:
Mind translating it for me or indicate where it is located?

0 Likes

#13

win+r > ms-settings:sound

0 Likes

#14

Cool, thanks!
It is also maxed out :sweat_smile:

2 Likes

#15

maybe priority brave low in sound settings which trough panel?

1 Like

#16

Sorry, I didn’t quite get that :sweat_smile:
Which panel should I look for to change the priority for brave?

0 Likes

#17

0 Likes

#18

Cool! I followed your advice and tweaked some settings using the built-in trouble shooter.
There were changes to the open audio enhancement and audio drivers and I also restarted my device.

Thanks a lot!

2 Likes

#19

This solution doesn’t work. I constantly have the volume just go all the way down to 10%. Not just in YouTube, but also in Forge of Empires. It drives me nuts. I’m ready to uninstall Brave because there are no solutions to this and it is beyond annoying.

0 Likes

#20

First, apologies to all to not getting to this sooner.
@tagd0tbutl0t – excellent sleuthing as usual. Glad this worked for @Iamdeadlyz .
@sscrush, can you tell me what Brave version and OS you’re using when you see this happen? Additionally, is the volume literally dropping to 10% in that it’s reflected when you click on the “sound” icon? Or does the volume drop and get lower – ~10% capacity?

0 Likes