Internet banking....again

I have previously reported problems logging in to internet banking
Internet banking login - #5 by Mattches
namely around 10 to 15 seconds before being able to enter the security details… now, with the latest release (.116) it has got even worse, After nearly 40 seconds of waiting the website times out and offers me the option to wait or exit…waiting extends the time but it frequently needs several additional “waits” until I can enter the details.
Problem is apparent on both laptop and PC
windows 10 all fully up to date etc.

@davidwf First thing, I’m moving your topic to the proper location, which is #support-and-troubleshooting:web-compatibility

Secondly, let’s jump to the basic troubleshooting steps that looks like we never got to in the past. Some of these you might have mentioned, but I want to make sure to cover it all now. Questions are to narrow down possible issues but also to kind of “triage” so Support can start armed with some basic information.

  1. If you open in a Private Window, does it work?

  2. If not, can you Create a New Profile and test it on there?

  3. Just to make sure, turning Shields off makes no difference?

  4. If you test this on Chrome does it do the same thing?

  5. Are you using a VPN or proxy server?

firstly my apologies for posting in the wrong section!

1-yes, it works fine, no delays at all
2-same issue from another user account login
3-correct, no difference
4-works fine on chrome (and edge and Firefox)
5 no

OCCASIONALLY… I have noticed that it might allow the first number to be entered but then there is a massive delay before allowing entry of subsequent numbers

Suggests it’s an extension on your device. I know you mentioned only having LastPass, but that might be what’s interfering for some reason. Can you try disabling it and check the site?

Based on how I’m seeing that phrased, I think we might have had a misunderstanding. On Brave, if you go to the “hamburger menu” (three lines, top right on desktop), you’ll see an option for Create a new profile or you can just click Open a guest window. (new profile is more permanent, guest window very temporary).

What this does is creates an instance on Brave that has everything on default. So no bookmarks, extensions, no changes in settings, etc. It’s one of the steps taken to check issues, to see if it’s the browser, an extension, or even a setting you might have changed.

If I’m seeing your response, you weren’t mentioning that but was speaking of signing in on a second account on the website. Am I correct or were you referencing new browser profile?

I am in fact using Bitwarden for passwords…

I had indeed tried accessing the banking account from another windows user profile

I created a new Brave profile as requested and ensured that all extensions were removed

Bitwarden is excluded from my banking websites

Back on the site and it is the same - i.e. a L O N G delay before the password or other security boxes allow me to enter anything

@fanboynz Can you help on this?

Just to say this isn’t unique as I have the same issues.

Affects a wide range of banking sites.

Apologize I didn’t respond on this back then. I thought Fanboynz or someone from Brave would pick up on it. One thing I need to make sure to emphasize is that using things like Bitwarden can break sites. In fact, most of the issues like this that people experience are because of extensions they are using.

I think we might have moved on past that though, as you said it continued happening in a new profile. (though, just to make sure, you didn’t install Bitwarden on that at the time, did you?)

@dynamodollis Can you also test and verify in terms of whether you’re using extensions and if it replicates if you open in a guest window or create a new profile? Also, which version of Brave are you using? Also, check if having Shields off makes a difference.

hmmm… this thread appears to have been moved to here
with a succesful outcome :slight_smile:

@davidwf I see. I think I’m remembering now where you had messaged me and I linked Fanboynz into it. So that’s where communication went. It had slipped my mind. Just so you know, I had removed myself from the message because I didn’t know if anything personal would be shared.

Also, FYI, the link you shared isn’t visible to others since it’s in messages. So it shows like:

Can you advise of how it was resolved for you? Did you have to change any settings or what happened?

apologies… I dont really understand this forum stuff… :roll_eyes:

this is the solution that worked from fanboynz

Set shields back to standard, then add this into brave://adblock custom filters:, tmx_post_session_params_fixed)
Save and then reload tescobank

Ah, ok. So it was a site specific change on filters. So that wouldn’t be much help for @dynamodollis I suppose. Anyway, thanks for the information.

No problem…. Thanks for your initial help :blush:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.