Inaccessible website

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?

  1. Three days ago, ebay suddenly became inaccessible, with message
    Access Denied

You don’t have permission to access “” on this server.

Reference #18.adc35068.1638227376.674b8ac7

  1. Tried “Shields down”. No joy
  2. Tried uninstalling Brave and reinstalling. No joy.
    Expected result:

Brave Version( check About Brave): 1.32.113

Additional Information: Still works fine on Brave on my laptop.

Can you please try clearing site data for Ebay and trying again? Click the “lock” icon in the address bar while on, then Site settings --> Clear data

Thankyou. Tried that, but same “Access Denied” response as before.

Are you using a vpn or does the same error show up on other browsers?

Not using a VPN. Working fine on Vivaldi, Edge, Chrome, Firefox.

does the direct ssl link work, or how about or

Just the link doesn’t work; others OK.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.