In Private with TOR not working - Brave v 1.33.106

I’m trying to use the In Private with TOR since a few days and get always the message that TOR is disconnected.

Going through the forum, I have tried the tips mentioned: deactivating the TOR option in the settings, upgrading to the latest version, … Nothing ahs worked so far.

TOR as such is not blocked by my ISP because I can use it on a stand-alone basis.

I’m running Brave v 1.33.106 on Windows 11 Pro Build 22000.376

Any suggestion to get this function to work?

1 Like

@Feyroce,
I was also going to suggest the solution suggested in the link above. Please test and let us know if this works for you.

Interestingly enough, I am having a similar problem with TOR lately. That is the actual TOR browser, not the TOR feature of Brave.

Perhaps this is a clue for someone more knowledgeable than myself?

As weird as it might be but I have found on another forum a way to solve the TOR issue :slight_smile:
You just need to make sure that your PC clock is synchronized with a time server!
My laptop was not doing that automatically and jus by fixing that, TOR and the in private browsing with TOR were working fine!
Hope this can help :wink:

2 Likes

Trying this. Will report back.

That definitely did the trick. Thanks.

1 Like