Toggling TOR doesnt fix it - TOR is always disconnected (Windows OS)

I’m using Microsoft Windows 10 Pro (64 bits, build 18363) and Brave Desktop Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit).

I have read the FAQ and it suggests to do as follows: Settings --> Privacy and Security --> Tor windows and toggle the Private window with Tor option off then on again.

This didn’t work for me, so I have tried to remove the whole folder located at:
%LOCALAPPDATA%\BraveSoftware\Brave-Browser\User Data\tor\data

I noticed that every time I started private mode the folder was created and it was completely empty.

There is no log, which makes me suspect that the thread is not running.

So I looked at brave://tor-internals/ and there is no associated process (PID -1):

  • Tor Version:
  • Tor Process Id: -1
  • Tor Proxy URI:
  • Tor Connection Status: Disconnected
  • Tor Initialization Progress:

What else could I do to investigate it? Reinstalling has not solved the problem.

Hello @Codingfree

Thank you for reaching out and I’m sorry to hear you are going through this. Can you try toggling the tor extension (brave://settings/extensions ) on/off and tell me if this makes any difference? If not, can you please share a screenshot of the logs tab on your brave://tor-internals page?

Be waiting for your response!

Hello Alice2095, I have tried to toggle it again without any change.

This is the content of brave://tor-internals

Thank you for your answer.

Hi @Codingfree

Thank you for your reply. Could you kindly check if block script is enable? and if it is, please disable it.

Let us know if that helps!

Hi @Alice2095, It is not enabled:

I have not been able to identify what is failing ,yet.

Hi again! @Codingfree

Thanks for your reply we appreciate the details. Since block scripts is disabled, could you kindly enable it, to see if the issue persist?

Be waiting for your response!

Nothing changed regarding the TOR service (but obviously, I wasn’t able to navigate on almost any website).

Hi! @Codingfree

Thanks for the information, I’ve shared this with our team and I’m waiting for further information on the matter. Once our team has answers, we will get back to you as soon as possible.

Have a great day

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.