Private with TOR won't work

Description of the issue: TOR won’t work

  1. I click hamburger and select “new private browser with TOR”
  2. opens up and shows standard tab screen
  3. when i type anything it say’s “No internet: There is something wrong with the proxy server, or the address is incorrect.” Despite internet being fine.

Expected result: I want to be able to use the TOR function in the browser

Brave Version( check About Brave): Version 1.2.43 Chromium: 79.0.3945.130 (Official Build) (64-bit)

Additional Information:
-I am in the US
-last week the TOR private browser was working without a hitch. Made no changes to the computer’s software
-Downloaded Brave two weeks ago
-Mac computer

Possible duplicate: New Private Window with Tor broken on Mac? "tor-0.3.5.8-darwin-brave-0" can't be opened

Just checked it out, different issue

Hi @ma21reilly, can you

  1. Navigate to brave://components and check if the component version is 1.0.8 for Brave Tor Client Updater (Mac).
  2. If yes, restart the browser and open New Private Window with Tor.
  3. If not, click Check for Update. It should update to v1.0.8
  4. Once updated, restart the browser and open New Private Window with Tor.

Wondering, it could also be this issue - https://github.com/brave/brave-browser/issues/8076#issuecomment-582684925.

Was already updated to v1.0.8, restarted and opened new private window with TOR. Same issue.

Checked out github.com thread, tried to reproduce their solution. Also didn’t work.

Tor tab works on new Mac installs for limited time but eventually, for reasons unknown, end up at this same no connection bug. Incredibly, trashing all Brave-related user Library files (incl. caches) and reinstalling does not fix. I have been having this problem for over a year.

1 Like

Same for W8.1
May be a monthly reoccurring problem, perhaps(?)