Images in e-mail not displayed

#1

Banners and images contained in e-mail messages do not appear. Instead the spot for the image is blank. How do I fix this?

0 Likes

#2

Hi @WellnessDave,
Thanks for reporting.

Which email provider? I’m able to see image on Gmail and Yahoo!.
Also, can you share your Brave version, OS, screenshot of your Brave Shields for that site (Brave icon at URL bar).

Thank
:slight_smile:

0 Likes

#3

eljuno,

Thanks for responding. I’m sorry for my delay.

I’m using Brave Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit), under the current version of Windows 7.

My email provider is netaddress.com. In some e-mails headers and images all seem to be present; in about 1/3 of my e-mails headers and images are just blank white spaces. They all look fine when I use FireFox.

Probably a different problem is that on some sites when I try to watch a popup video, no video appears. An example is https://cuse.com/, when I try to watch the video for “Orange use 12 3-pointers to defeat Pitt, 74-63”. I had to open FireFox to watch it.

I’ve attached a screen shot of my Brave Shields when my e-mail is open.

Dave Filkins

0 Likes

#4

@WellnessDave,
Email issue: If you turn Shields down while on your netaddress account, do images display normally?

0 Likes

#5

Mattches,

Yes, images are back on all e-mail when I turn the Shields down. Is that the solution, turn it down whenever I look at email?

0 Likes

#6

Not necessarily - it also depends on whether or not you want/need to view these images. As you can see on your Shields panel in the message you sent, there’s one ad/tracker being blocked. The banner image you’re attempting to view may very likely be that ad.

Instead of turning all Shields down for your email, just set ads/tracker control to Allow all if you need or would like to view the images.

0 Likes

closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes