Images Not Loading in Gmail

Description of the issue:
Images not loading on gmail when composing mail. Images load with other brwsers just not Brave.

See screen shot attached.

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):
WIN 10

Hi @j355, Welcome to Community!
What version of Brave are you using?

Can you try creating a new temporary test profile and seeing if the issue persists?
Click on the menu icon in the top right corner > create a new profile.

Thank you for your reply. I’m using the most recent version - not sure I to check but it’s a new install. I created a new profile from scratch without importing any data from other browsers but it did not fix the issue.

Thank you for testing. Can you tell me the file sizes you are trying to upload?
Also how are you adding images to the email? - are you dragging and dropping or are you uploading the files via the attach files icon?

HI, I am not trying to attach anything - it’s the image from my signature.

Thank you for saying that - I was able to reproduce the issue on my end. Can you toggle on all cookies allowed in the Shields panel, that should get the image to display. .

Hey, can you provide the step. I’ve been searching and can’t seem to find where to do that. I feel like an idiot lol.

Click on the lion icon to the right of the address bar

Done. STill same problem. I shutdown browser and restarted. I even tried to upload smaller images - same problem.

I followed your instructions and still have the same issue.

Can you share with me a screenshot of the Shields panel while you’re on gmail?

Also can you try disabling all of your extensions? If that solves the problem, the next steps would be to enable each extension one by one, and seeing which one causes the issue.

No I was wrong jess is not aloud to reproduce

All fixed! As I was taking the screen shots I realized where I went wrong. Initially, I was not on the Gmail page when I changed the settings in the Shield. Amazing troubleshooting tactics! Thank you for sticking this out with me Aa-ron!

1 Like

I’m glad it’s working now!