Brave will not allow Gmail to show images

**When accessing Gmail account via Brave desktop, images refuse to appear in emails.

  1. Gmail account works fine with both Edge and Chrome. No problem seeing images in emails
  2. I have tried “allow all cookies” to no avail.
  3. I have found sites describing how to transfer all data from Brave to Chrome and am ready to abandon Chrome.

**Brave Version 1.60.114: Chromium: 119.0.60415.124 (Official Build) (64 Bit)

@robeychuck I don’t have any issues with my gmail.

  • Do you have any extensions? If so, they could be screwing with you.

  • Have you tried turning off Shields entirely? If it works that way, then you know one of your settings is breaking it.

  • I have numerous extensions. The only two that are Gmail-related are Checker Plus for Gmail and Send from Gmail. I have turned them both off and still have no images.

  • Shields are down for .com and that has not helped either

They don’t have to be Gmail-related. We have even seen things like a Dungeons & Dragons dice roll extension cause problems on Amazon Prime.

Two things to try:

  1. Open in private window. Default settings has extensions disabled in private window by default. If it works there, then confirms this.

  2. image, which will create a second profile with default settings and no extensions.

I think I found it. I disabled an extension I had forgotten about, PixelBlock, and now things seem to be working just fine.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.