I am not able to use UPS tracking numbers with Brave; They work with Edge

I am not able to use UPS tracking numbers with Brave. They work with Edge. I suspect Shields are the problem. Is there a planned update to fix this problem?

1 Like

Hello there @wwracer Please accept my apologies for this issue, please provide the following information in order to investigate further:

  1. Description of the issue:
  2. Steps to Reproduce (add as many as necessary):1.2.3.
  3. Actual Result (gifs and screenshots are welcome!):
  4. Expected result:
  5. Reproduces how often:
  6. Operating System and Brave Version(See the About Brave page in the main menu):
  7. Additional Information:

Be waiting for your response.

@wwracer Issue here is I can use UPS tracking numbers with Brave. In fact, I just finished tracking a package right before I came here and saw your topic. (Looks like I’m getting an Oculus Quest 2 for Christmas!)

Anyway, it would be helpful if you can provide a lot of the information that Kevin is asking. If nothing else, let me rephrase though to hit on things.

  • What version of Brave are you using?

  • What OS? (Don’t just say Windows. Is it Windows 7, 8, 10, 11, or what?)

  • Are you trying to type in tracking numbers on UPS website, in search bar, opening from email, or how are you trying to “use UPS tracking numbers with Brave?”

Why? Did you try to turn Shields off? Definitely helps if you can explain more. If you didn’t try toggling Shields to kind of verify the suspicion, then kind of hard to work with.

Negative. Because right now you seem to be the only one with an issue and it can’t be replicated. So will need to get more information, possibly do some troubleshooting, and go from there. Only “planned update” on things is if it’s an issue other people can replicate.

We’ll first have to understand how you’re trying to use tracking, if any extensions are a problem, if it works on Shields, if you have the same issue on Chrome, if it works in a Private Window, etc.

I have 10 screenshots that I think describe the problem well. I tried to reply to you via email but the reply bounced with “Unknown Address”. let me know if there is a better way to get the screenshots to you.
Here are the basics:
I am running Windows 11 Home on a Dell laptop.
I have tried clicking on a tracking link from UPS using Brave with shields on and off - both fail.
When I click on a tracking link from UPS using either Chrome or Edge I have success; i.e. I go to a page that gives me info. about the package location.

1 Like

Sorry, I meant to say a Dell desktop, not laptop in my previous reply.

Well, since didn’t work regardless of Shield settings, it suggest Shields have nothing to do with it.

How does it fail? For example, does clicking on it do absolutely nothing? Does it open to a blank page? Does it say something like: This Page Isn't Working, Error 405, or what is occurring when you say it fails?

Also, in clicking link, are you always accessing from the same place? Such as, let’s say your email is on Yahoo, are you always clicking and having this difficulty in your Yahoo mailbox but maybe haven’t tried elsewhere?

Generally, you can upload screenshots here. You can also DM Kevin if you prefer, through Brave Community. Main thing about screenshot though is just the information I asked right above this, which is just trying to see where you’re clicking and what errors you’re getting, if any.

NOTE
One thing to try, if you would. On the top right of your window is a hamburger menu, which is the three lines one on top of each other. If you click that, you’ll see an option that says Open a guest window. Could you do that and then try to navigate to whatever you’re looking at, click on the tracking link, and see if it opens?

As per your suggestion I opened a Brave guest window. Using the guest window I accessed my gmail account, navigated to a UPS notification, clicked on the tracking link and it worked fine. I.e., I was taken to a UPS screen that showed the status or my order.

1 Like

If it works on guest window, try disabling your extensions to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

1 Like

Awesome. So as Kevin mentioned, this tells us that you likely have an extension you’ve added to Brave. While it might work well on other browsers, it may have a conflict with Brave. Might want to try disabling them and testing. If works when disabled, then activate one at a time until you find the extension causing issues.

Once you identify the extension causing issues, likely would have to report it to whoever makes the extension. Beyond that, up to you if keep it disabled or what you want to do.

1 Like

I will definitely try to isolate the offending extension. Thanks very much for your help.

1 Like

@wwracer my pleasure and thanks @Saoiray for the help!

If you have any other issues or concerns, please let us know by creating a new community post.

Regards. :lion: