USPS tracking not working in Brave opens just fine, and displays everything, but for at least a month now, when I put in a tracking number, and hit Enter another page opens, and shows nothing. It’s just an all white page. Why do these issues keep popping up? I’ve tried turning off extensions, and it still won’t work. USPS tracking does work in Vivaldi, Firefox, and Opera, but not in Brave. I’ve even tried turning off Brave Shields, and the tracking still doesn’t work.

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

Not seeing this issue on my end — can you please try testing this behavior in Brave when 1) using a Private browsing window and 2) using a new/fresh profile and tell me if you get the same behavior?

Thank you

I had tried it twice today, before submitting the ticket. About 30 minutes after submitting the ticket it miraculously started working correctly again.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.