Having trouble loading web local web pages

  1. If I try to open a local website such as 192.168.12.1 by entering that address in the address bar Brave takes me to web search results for that address, not the web page itself. I use DuckDuckGo but I tested it with Google search and had the same problem.

  2. How can I get it to load the website itself rather than doing a search for the website? Of course in this case clicking on search results won’t take me to the website because it is stored locally and not on the web. I do not want to disable search from the address bar because at other times I do want to use this feature, but not when I am trying to load a local website. I do not have a similar problem with the Firefox browser. Thanks.

Brave version 1.26.77 on a Windows 10 PC.

try manually typing https://192.168.12.1 or http://192.168.12.1 including the http bits. Also ping 192.168.12.1 in the command prompt to ensure you’re connected to the device correctly.

Thanks. I have tried several times including “http://” with the same result. Also, I can ping it just
fine.

I have no issues hitting internal addressing. Possibly being caused by an extension?