Fixed IP looking up for local web server not working

bug
#1

Description of the issue:
I fixed my ip on my laptop to access a particular device on a different vlan locally, then i typed the ip address to access the device’s web server but brave tried to make a search on duckduckgo instead of going directly to the address (this vlan doesn’t have internet access). I am using Windows 10 64 bits latest update, brave 0.58.21.
Steps to Reproduce (add as many as necessary): 1. 2. 3.
1 - Fix your network card ip address
2 - Try to access a device’s web server locally
Actual Result (gifs and screenshots are welcome!):
A page saying it couldn’t find your research with your favorite search engine.
Expected result:
Your device’s web server index page
Reproduces how often:
Happened every time i tried with 6 devices (brightsign ls424)
Brave Version(about:brave):
Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit)
Reproducible on current live release (yes/no):
yes
Additional Information:
Only happening on Brave, it works perfectly on Google chrome

0 Likes

closed #2

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes