Hardware acceleration caps fps to 30

When using hardware acceleration my browser framerate is capped to 30 which I tested in testufo.com. When turning off hardware acceleration games and graphically intense tasks become extremely slow.
I’m on a laptop with a gtx 1050 ti and an i5-7300hq and I made sure it’s plugged in.

v1.41.100
Chromium 103.0.5060.134
Windows 10

A popular fix has been to change ANGLE graphics backend through brave://flags but I’ve been having mixed results with D3D11on12 being the fastest but causing slowness and flickering in Youtube.

The problem began somewhere in July.

Start brave with --disable-frame-rate-limit

4 Likes

Didn’t need any switches here, there could possibly be other applications using the GPU impacting the perf. Would also test in private window mode.

From a clean profile;

1 Like

This did uncap the framerate with hardware acceleration off giving me around 200 fps but when turning hardware acceleration on again I’m stuck at 30 fps

image

It indeed was something outside the Brave application I turned off background application max frame rate cap from Nvidia control panel and now I’m capped at 60 fps which is the standard for me. I don’t really have a clue why that would change anything as Brave was never in the background but it definitely fixed it

Thank you very much!