Brave cannot load Gmail or google

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

  1. Brave cannot load gmail or google

Expected result:

Brave Version( check About Brave):

Additional Information:

2 Likes

I have Google and WhatsApp servers blocked as shown in the images
my version is 1.37.111
I have cleared cache and cookies and hidden browser. Still the same
any solution ? until yesterday it worked fine


1 Like

I’ve had this problem in the last 24 hours as well. It only affects the laptop where I have updated Brave to the latest version. Gmail and Google Drive still run happily on another machine which is running the last version of Brave.

1 Like

I’ve had to switch back to Chrome because Brave is broken.

1 Like

Hi

Click on the orange icon, then disable Brave Shield.

I have also been having an issue accessing only gmail on Brave browser. Seems like the issue started a week or so ago. I keep getting intermittent white boxes that will pop up in various parts of my screen as I scroll across gmail. At times I have no issues with the white boxes popping up and other times I have to close out the Brave browser and go back into gmail to regain functionality. This issues does not repeat itself when I access my gmail account through Brave browser on MAC OS.

2 Likes

I just disabled the threat shield (Brave logo) and now it runs Gmail and Whatsapp Web. Muchas gracias @CerealLover

1 Like

Disabling brave shield is a temporary solution and doesn’t work for all google products. for example you can’t disable the shield for https://photos.google.com/ as the URL it parses is https://www.google.com/photos/ to login

Same problem here. It also happens on YouTube.

I switched back to chrome even though I like Brave more but this bug is just a deal breaker.

Thank you Kendrick. I’m trying what someone suggested, and that was to turn off hardware acceleration. So far, it’s working. I’m not getting the random white boxes. I just feel that I shouldn’t have to disable hardware acceleration in order to fix a bug on Braves’ side. I really like this browser too. This latest update does seem to have many problems. Hope they fix them soon. I really don’t want to change browsers unless I have to.

I just got this issue today. I did do the shield and am now able to view emails, as well, I can get https://photos.google.com/ when doing the same. Good luck. Great info all above. Thanks!

I’m having the same problem. I can’t access my g-mail account ever since the last update. It was working fine before that. I have secondary identification linked to my account so after I sign in with my username and password google sends me a temp code to my cell phone via text that I have to enter and instead of gaining access to my g mail account I get an error screen.

I can gain access from other browsers without any issues. This all began after the last up date. I hope there is someone at Brave working on a fix for this.

Gmail also not working for me. I disabled the brave browser shield , and now it works. but I am concerned how this is being handled by Brave. Other browsers are fine.

Workaround posted by moderator in a similar topic below. Short description: Enabling the flag allows you to leave Brave Shields up. Fix in the works and can remove flag once fixed.

Didn’t work for me, I can’t access my Google Drive at all. If this isn’t fixed soon I’m going to have to leave Brave, as much as I love it.

I am having the same issue. All of a sudden, I cannot open gmail in Brave. I have had to go to a different browser where I have no problem with it. Please fix what has been broken

If the workaround posted above didn’t work for you, there are two other workarounds you might can try if you haven’t already. I linked them below.

Google Services/Logins No longer work with Brave - #2 by Mattches

More involved workaround below. Try this if the above workaround doesn’t work.
Cannot Login/Error 400 posted by @289wk

Hope one of these two works!