Failure to block auto play of video mini-windows/pop-ups

I am encountering a persistent problem with news websites (i.e. SFgate.com) in which video window pop-up each time I click on an article. It’s incredibly annoying.

How does one block these?

Quick suggestion: add the AutoplayStopper extension.

Details: Brave is built on Chromium. (You may already know this.) Until mid/late summer 2019, users could edit a flag that controlled autoplay policy. Mid/late summer, that flag was eliminated. At that time, I added the AutoplayStopper extension and it’s worked well for me. When this topic comes up in discussions, I’ve not seen any negative comments about AutoplayStopper. YMMV.

edit: spelling (oops!)

1 Like

Thank you. I found and installed the extension. It works!

I use Brave under Windows, but I should think the browser would be agnostic about the operating system.

1 Like

Thank you - I did find that, very helpful.

1 Like

We’ve identified a regression in Brave’s auto-play-blocking. You can follow progress and developments here: https://github.com/brave/brave-browser/issues/9597

1 Like