Turn off autoplay


Description of the issue:
How can this issue be reproduced?

  1. How do I turn off autoplay in articles and pop up ads?

Expected result:
Ability to turn off autoplay in articles and pop up ads.

Brave Version( check About Brave):

Version 1.28.106 Chromium: 92.0.4515.159 (Official Build) (64-bit)

Additional Information:
It used to be with the shields up, autoplay was disabled. Now autoplay is turned on and I cannot find where I can disable this.

If you would like to disable Autoplay for a specific website:

  1. Open the website.
  2. Click on the padlock icon in the address bar.
  3. Site settingsAutoplay.

If you would like to block Autoplay on a global level (for all websites):

  1. Open brave://settings/content/autoplay.
  2. AllowedBlocked.

P.S Users have recommended the extension below for websites where Brave’s Autoplay preference is not enough.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.