Description of the issue:
I can’t access my webpage; I set up a VPS on Hetzner, getting a public IP address (, i created a A NAME on a dominion I already have ( :; I can do a slogin on that name and other browser (Epiphany, Firefox, Chromium) can opne the web page; Brave only can’t do taht, giving me a ERR_CONNECTION_REFUSED. The web page can be opened in Brave using the ip address.
I dont’ know how and where to investigate. I tried to delete my user profile and starting Brave with a new profile, but it still doesn’t work; another weird thing is that I can’t find the web address
in the Brave history, for deleting that address form the Brave cache; even deleting the browser cache doesnt’ affect the result. NAy idea is appreciated.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
just try opening the web address

Actual Result (gifs and screenshots are welcome!):
Expected result:
the default nginx welcome page
Reproduces how often:
Operating System and Brave Version(See the About Brave page in the main menu):
[Versione 1.18.78 Chromium: 87.0.4280.141 (Build ufficiale) (a 64 bit)]
OS Linux MInt LMDE (Debian stable)
Additional Information:

I see it in my history.

# Success! Your Nginx server is successfully configured for ** .

This is a sample page.

No issues here, possibly an issue with the SSL cert (if it were just setup), or possibly a DNS issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.