Enter Reader Mode for v 1.15.72

In v 1.15.72, View/Enter Reader Mode is greyed out.
In brave://flags Enable Reader Mode I selected ‘Enabled available in settings’
Enabled Brave Peferences/Settings/Appearance/Reader mode for web pages
Restarted Brave
View/Enter Reader Mode remains greyed out.
Please advise

@Jeff5,
Can you tell me what page you’re viewing where the button is greyed out?

Indeed, this page, namely …

@Jeff5,
On my end the reader mode button appears black and, when clicked, turns orange to indicate it is active. Note that Speed reader is not available for all sites – that said, it does work for me on this and any other site I visit. Do you have any additional extensions installed in the browser?

Only one extension, 1Password.
Note that for all of the pages I visit, all have ‘Enable Reader Mode’ greyed out.
I deleted the 1Password extension, then restarted Brave. ‘Enable Reader Mode’ remained greyed out.

Unable to find older versions of the macos download on the Brave site. Don’t want to download from other sites, namely fosshub.com.

Suggestions?

1 Like

@Jeff5,
I know it seems silly to ask but just confirming – clicking on the option doesn’t do anything?

Not silly at all.
Disabled Preferences/Settings/Appearance/Reader mode for web pages.
Restarted Brave
Enabled Preferences/Settings/Appearance/Reader mode for web pages.
Restarted Brave
Enter Reader Mode remains greyed out.

Perhaps I misunderstood your request. You may have been asking me to click on the greyed out ‘Enter Reader Mode’. Alas there’s nothing to click on.

Reader Mode is broken for me, also. Windows 7, 32-bit. I have no extensions at all.

In V1.15.75 Enter Reader Mode remains greyed out after …
Reset settings to default
In brave://flags Enable Reader Mode selected ‘Enabled’
Quit Brave
Restarted Brave

I am having the same problem. This was a feature which I used quite regularly but it quit functioning about 2 weeks ago. I don’t remember it happening with an update. I have tried the usual troubleshooting without success… Please advise.

1 Like

The “toogle reader mode” button, in the “view” menu just gone.
It turn into “Enter reader mode” and dont work at all.

Some help?

Thanks in advance.

Screen Shot 2020-10-28 at 15.31.04