Disable "Command + <" shortcut


I updates my brave browser and would like to get rid of a keyboard shortcut. I used to toggle between windows by using “Command + <”.

It seems like that the current update has made this a shortcut to open up the settings. I found this within the keyboard settings but I can’t figure out how to remove the default keyboard shortcut. My operating system is set up in a way where “Command + <” is switching windows. So the shortcut works everywhere but not in brave. It seems like that brave is overwriting this shortcut.

How can I disable the “Command + <” shortcut within brave?


@MrBamboo two things.

  1. Please make sure to Search Before Posting in the future. Many times the answers to our questions/issues have already been addressed. Opening duplicate topics is not helpful and instead can be a distraction and/or annoyance.

  2. As an example of the above, the answer to your issue can be found at Keyboard shortcuts suddenly broken - #5 by fallaciousreasoning

You also would have seen me say the exact thing to someone else with your issue over at Change unwated shortcut