Disable "open settings" shortcut

Hello –

For a while now Brave keeps hijacking the cmd + < shortcut I use to switch windows and instead opens the settings view which is extremely annoying. How can I turn this off? It’s not listed in the Brave system shortcuts.

Regards

1 Like

I have the same problem the only solution I found was to disable brave-commands.

brave://flags/#brave-commands

You can also before you do that check brave://settings/system/shortcuts if you can change anything that helps you. Unfortunately for me this wasn’t possible. So I needed to disable the whole feature.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.