Ctrl + D to create a bookmark doesn't seem to be working for me

Ctrl + D to create a bookmark doesn’t seem to be working for me
I don’t have any Ahk scripts or similar that uses that shortcut, and the shortcut works fine in Firefox, so I don’t see why it isn’t working in Brave. (when it apparently is the same one)

Hello @grandiogoro, thank you for bringing it up. Do you have any other application open background using the same combination of keys ? Please try by pressing Crtl + Shift + B and then Crtl + D Have you tried by creating a new profile? Let us know what is the outcome of this. Regards.

Ctrl+shift+B and other shortcuts work fine… It is just Ctrl+D that does not work

And obviously I don’t have any global (that works in any app) keyboard shortcut set to Ctrl+D. As said, it works fine in Firefox.

Brave is up to date according to the update section

Hello again @grandiogoro, that’s weird, does it work with the right Crtl on the keyboard?

weird, I tried ctrl+D in another profile than my main profile and then it worked. So maybe there’s some bug with my main profile ? Is there no one else with this issue here?

@grandiogoro, I see, If that’s the case, do you have any extension installed in the main profile? Possibly one of them is interfering with the keyboard shortcut please try by removing all of them or one by one and then relaunch the browser.

On your computer, open Brave.
At the top right, click Menu → More tools → Extensions.
On to the extension you want to remove, click Remove.

Regards.