CTRL-F simply doesn't work

Using Windows 10. 22H2 - 64 bit. I had Brave 32-bit on my browser. Everything worked except for CTRL-F to find keywords on a web page. I read that one of the fixes was to reinstall it. So, I reinstalled, this time to make doubly sure, the right version - 64 bit, thinking maybe the 32-bit had something to do with it. but still, no luck. At the same time, it works perfectly on my second browser, Firefox, so the keyboard is working fine. The rub is if I go into the menu and click on FIND, that works, but CTRL-F doesn’t bring up the search window. Please advise as I need the is feature badly.

@Elvis1935 Just out of curiosity, can you check brave://settings/system/shortcuts and type in Find. Do you have a shortcut for it?


That aside, do you have any extensions? If so, can you try opening Brave in a private window or test in a new profile to see if you still have this issue? In other words, trying to test without extensions to see if it is an extension causing your problem. (though new profile will also rule out any changes you made to settings as well)

Oh, and it helps if you can provide exactly which version of Brave you’re using. (helps to give number, don’t just say “the latest”). Doing this helps make sure nobody is making any wrong assumptions.


Thank you for that helpful info. I did find the above, but after I clicked on ADD and invoked CTRL-F on my keyboard, the SAVE button did not activate (it stayed greyed).
I do see a “Search for a command or shortcut” window on the Shortcuts page but when I go back to Google Docs, I do not see the FIND function or see anything pop up when I do a CTRL-F, as I see in Firefox.

Of course, since the SAVE button was greyed out, I am sure I did not accomplish a thing.


what about ctrl+g?

ctrl+g works only to the extent that it brings up a search window similar to the one I have seen for ctrl+f in other browsers. However, when I tested it using keywords I know for a fact are in the document, it said nothing was found.

Well, what document and where? for example when you open a file in Onedrive, it has its own search function which is the only one that works in the files(s). if you use normal ctrl+f or g, it will not work.

Only because a website exists, doesn’t mean they allow to search stuff. what website are you having issues with and I will test.

Okay, I went to a few general web sites and ctrl+g worked like a charm!!! I see that this is specifically an issue with Google Docs.

Anyway, why “G”? That is very unintuitive.

I have no idea lol but I use it in Settings for my custom filters, ctrl+f would use the settings search, so using ctrl+g will bypass it, probably just an alternative for when F is used.

Anyway, google docs just like outlook/office/onedrive, has its own search function, google didn’t even let me use ctrl+g I had to go to menu (alt+e) → find to do it.
But ctrl+f triggered the Gdocs search.

But one will look for the content since these types of websites use which is not real document browser search function can do, so the normal search will just see text nodes in html elements like title of file and all that.


Thanks for your patience and help.

Well, I went back to Google Docs and tried both ctrl+f and ctrl+g but absolutely no sign of intelligent life! Nothing happens. So, what am I missing in Brave? This happens only in Brave and only in Google Docs.

any custom rule or list you loaded in brave://adblock?

go to devtools (f12), hit ctrl+f there and find docs-findbar-id them go to the document and hit ctrl+f and see if something gets added under the node (docs-slidingdialog-wrapper)

it should be created, but for some reason on your side is not.

DAH! I forgot to read the manual. I gather if all else fails, I need to read the frigging manual! In Google Docs it is ctrl+h. Be that as it may, the reason it completely threw me off is because both ctrl+f and (now, as I find out) ctrl+h work in Firefox!

This has been resolved now. Thanks for your help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.