Copy pasting in new tab clears main "textbox"

Description of the issue:
Brave is my primary browser at work and home. So i notice this daily at work, where it’s used at most. But i saw it happen at home also (no special plugins).
Problem that happens is, i press ctrl+t, to open a new tab.
After that, i click with my mouse on top textbox (the one with entry for url or just text and then primary search engine does the search) and press ctrl+v to paste my search query.
What happens in very few occasions is that it somehow refreshes the new, blank tab and removes all text from the main “textbox” (sorry, don’t know what’s it called, the textbox under the tabs). So i have to click on textbox again and paste it again and then it does what it should - open the copied url or preform a search with my search engine.
How can this issue be reproduced?
Actually i tried while posting this but with no success… like i said, it happens but rearely. So i don’t know what else can i say how can it be reproduced.

  1. Have copied text (url or some text)
  2. Press CTRL-T
  3. CTRL-V inside textbox to preform opening that url or do a search for that “string”
  4. After this it resets textbox content to nothing - empty and have to redo the copy paste.

Expected result:
I think i described everything above. It should preform search or open url.

Brave Version( check About Brave):
Latest. 1.36.122 Chromium: 99.0.4844.88(64-bit)

Additional Information:

  • I always have some tabs open (1-a lot) so i don’t know if this plays an issue.
  • I use few plugins but i think this happend while i was using only few. List of plugins:
    Adobe Acrobat
    CLEAN crxMouse Gestures
    DeepL Translate (beta version)
    Google Translate
    Mate Translate

Ok, so it happed this moment.
Was on amazon:

and copied " M471A2K43DB1-CWE"

Pressed ctrl+t
and after new tab was opened, i simply pressed ctrl+v (didnt use mouse) and enter.
The new blank tab refreshed as empty with default brave new tab.
If i tried again, it worked ok. Strange :slight_smile:

I tried the same thing but without the mouse click and for the moment it works perfect.

Because this happens so rarely, I guess another program is interfering maybe a windows washer or something else…
To be followed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.