Cmd+< should be next window

Description of the issue:
Since one of the most recent versions, the mac standard shortcut cmd+< (and cmd+shift+< to go the other way round) does not change the foreground window but open preferences. To me this seems to be on one hand annoying because I’m really used to this standard shortcut (from Finder and a lot of other apps), and on the other hand superfluous because we already have cmd+, (also standard) to open preferences.

What do you think about this? Is there any other shortcut to change between opened windows? Or is it just a bug? (yes I know Mission Control to find all currently hidden windows, but a keyboard only solution is much faster)

How can this issue be reproduced?

  1. Press cmd+< while brave is running as front application.

Expected result:
Circling through all open windows in Brave.

Brave Version( check About Brave):

Additional Information:
Look above…

@Waldbaer I’m really getting tired of repeating this. Do make sure to look for solutions first, as people have posted on this and it’s been answered many times. If you don’t know how to search, you can see more at Search Before Posting Opening duplicate topics is not helpful and instead can be a distraction and/or annoyance.

As an example of the above, the answer to your issue can be found at Keyboard shortcuts suddenly broken - #5 by fallaciousreasoning

Also, you can customize Brave shortcuts now in SettingsSystemShortcuts

Other response has been:

1 Like

Hi Saoiray, I really tried to search, but did not find anything useful, sorry for that!
Thank you very much for your hints, though!

I also searched for shortcuts in the settings, but did not find it since it’s quite hidden and there is a bad German translation used: It’s called “Verknüpfungen”, but this word is not used for key shortcuts (only for files or sometimes links). Better use “Kurzbefehle” (which is what Apple uses) or “Tastaturkürzel”.
By the way I don’t find any position of next or last window there, and settings seems to be configered cmd+, only, as well as Webapp Settings (no idea where the difference is).

Disabling the #brave-commands feature does restore the original shortcuts though, and window switching works as it should - thank you for linking to corresponding posts (if others want to read, look here!