Claim button not working - Desktop

The claim button just doesn’t work for previous months. I still have some rewards from previously claiming rewards but the button doesnt work anymore.
I have a Gemini wallet connected too.
image

2 Likes

The claim button didn’t work for me either this month, but I found the solution in another topic. What worked for me was going to Settings, and then in the Appearance area turning off “Hide Brave Rewards button”.

4 Likes

My Claim button is operational in such a case @dave2319 , but the resulting Captcha does NOT work. I am on Chromebook/Linux, FWIW.

The entire Appearance area is missing from my Settings page. There is no option to change any appearance setting.

Wow, I had the same problem, but this actually worked. Thanks!

1 Like

For some reason it actually works hahah. Ty man :slight_smile:

1 Like

I was scrolling to see if anyone had the same problem, this actually solved it, thanks man! Appreciate the help!

1 Like

This worked for me. Thank you.

I still canNOT claim Rewards here on Chromebook/Linux Desktop: V1.33.106 (Dec 14, 2021)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.