Claim Button and Wallet does not work

Claim Button does not work!
Tried restoring wallet
Tried reinstalling Brave
Tried creating new profile
Version 0.63.55 Chromium: 74.0.3729.131 (Official Build) (64-bit)

love this browser but not getting rewards is somewhat frustrating ;-(



Our backend systems were a bit overloaded yesterday due to payouts. Are you still experiencing this issue?

1 Like

Yes my wallet is still showing zero funds ;-( but my wallet now seems to be working.

Version 0.63.55 Chromium: 74.0.3729.131 (Official Build) (64-bit) on MacBook Pro

free bat token not grant. today not show claim option.

Can you try disabling Rewards, quitting Brave (that is, quitting all running Brave processes), then relaunching and enabling Rewards again? It seems simple and silly but I’ve had a striking number of success with this working for other users.

However, I also notice that you state

Does this mean that you’d backed up your wallet and then restored it on the same build? Or did you restore your wallet data from Muon build or some other installation?

Disabled rewards closed all Brave processes and shutdown laptop. Restarted laptop, open Brave and switched on rewards no joy :pensive:

Restored wallet on same build

1 Like

weird :face_with_monocle:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.