Missing Claim Button

Briefly describe your issue:
Brave Community shows unverified wallets are complete, “Ready to Claim (check your Brave Rewards)”. Browser shows message, “Your January rewards are on the way. Keep an eye out! [Check status]”. There is no claim button.

What Operating System and Brave version are you using (Menu --> About Brave)?
Linux Mint 20.3. Brave - [Version 1.35.100 Chromium: 98.0.4758.87 (Official Build) (64-bit)

Is your browser wallet currently verified? (yes/no)
No. Have been attempting to verify with Gemini but having the same issue as others.

What date did you verify your wallet?

Have you been able to successfully receive payments in the past?

Are you using a VPN? (yes/no)
Yes. Have tried with VPN both enabled and disabled with the same result.

Are you in a supported region (see here for list of supported regions)?

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??



I have the same problem… There is no claim button but it shows “Your January rewards are on the way. Keep an eye out! [Check status]”

What can we do? :frowning:


Note that the Gemini issue should have been resolved today and you should now be able to verify your wallet normally with Gemini.

As for the claim button not appearing, can you both please send me a DM with your wallet payment IDs, found on your brave://rewards-internals page?


Thanks for answering. I just sent you a message. Please check it to see if it arrived, I don’t know if I sent it correctly.

1 Like

Just sent you a DM. Thanks for looking into this.

1 Like

I have the same issue

My gemini wallet is verified.My rewards for the Feb is listed but there is no option to claim them.Kindly go through this.

I have the same problem… :confused:

Same problem here, there is no claim button in settings

i saw a lot of this errors in brave://rewards-internals

[08 feb 2022, 4:05:40,4 p. m.:ERROR:refill_unblinded_tokens.cc(194)] Failed to get signed tokens


i guess its because our accounts are flagged

same problems whit my other bowsers

I have the same errors.


That’s crazy and it could be a bug … Flagged why? There are so many users who have the same problem. This situation gives me a bad feeling

I think we have to wait… At the moment I have not received a response from Mattches


I am also having an issue with this. Says “Congrats! Your January rewards have arrived!”, but there is no claim button?

everything is upto date and i have a verified wallet with gemini.

I did not get claim button in brave browser.

many Brave users are having the same problem.It is a mass issue.

Support team please see if its a bug or something.

I have 2 devices and none of them got claim button.

1 Like

Just an update. Apparently, I did not see the claim button on my unverified wallet because my account was flagged like several of you wrote about previously. I’m working with support and trying to find out why it was flagged so that hopefully I can prevent it from happening in the future.

It looks like my account may be flagged again this morning. These error messages started again.

[Feb 10, 2022, 9:00:54.7 AM:ERROR:refill_unblinded_tokens.cc(194)] Failed to get signed tokens

I’ll update this post with any new information.

1 Like

Same here on MacOS. Does your ad counter work? In my case, no ads are counted (even though they are displayed) and open balance is not payed out…

who told u that ur account is flagged

waiting for your response

Ad counter works but no claim button.

So this error means we are flagged?