"Claim rewards" button clickable but nothing happens

Briefly describe your issue:

I have been using Brave browser for a few months without issues, but this month the “claim rewards” button is not responding. I can click it, but nothing happens. Last month there were some issues with the captcha and I could fix it by setting the default page zoom to 100%, but this time that doesn’t help.

What Operating System and Brave version are you using (Menu --> About Brave)?

Version 1.31.91 Chromium: 95.0.4638.69 (Offizieller Build) (64-Bit)

Is your browser wallet currently verified? (yes/no)
No

What date did you verify your wallet?
Not verified

Have you been able to successfully receive payments in the past?
Yes

Are you using a VPN? (yes/no)
No

Are you in a supported region (see here for list of supported regions)?
Yes, Germany

Does your device pass the SafteyNet check (Android only)?
Using Windows, not Android

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Auto-contribute is turned off.

3 Likes

Does your device pass Safetynet? You can test here: https://play.google.com/store/apps/details?id=org.freeandroidtools.safetynettest&hl=en_US&gl=US.

Does your device pass the SafteyNet check (Android only)?
Using Windows, not Android

1 Like

This is an Android app and I am on a Windows PC, so I can’t test it unfortunately

Ninu, the claim button didn’t work for me either this month, but just found the solution in another topic.
What worked for me was going to Settings, and then in the Appearance area turning off “Hide Brave Rewards button”.

1 Like

Thank you, it worked!

1 Like