Can't verify with either method

#1

I did not connect my Uphold account yet in case that’s relevant.

I am unable to verify my website with any method. I tried both the file (it is uploaded, public, and contains everything). Even when I clicked on the link provbided by brave I got to my file (after I removed the dot at the end of the sentence. Maybe that;s your bug?).
I waited 5 days for that. It didn’t work so I deleted the website
https://www.crowdholding.com/.well-known/brave-rewards-verification.txt

I created a new channel and selected DNS verification. That also did not work and I also waited 5 days.

And as there is no support or anyhting now I don’t know what to do.

0 Likes

#2

Hi JoeUX,

Thanks for reaching out.

What’s the exact path that you put down for the file? It should be https://yourwebsite.com/.well-known/brave-rewards-verification.txt.

You mentioned removing the dot, were you referring to the “.well-known” folder? If you remove the dot at the front of the “.well-known” folder it won’t work.

0 Likes

#3

You can see the file and filepath in my post above.
I jsut removed the dot at the end of the sentence (which you have as well). That’s it. Because on the Brave website it was lining to …txt, not just …txt

0 Likes

#4

Thanks @JoeUX,

CC’ing @Asad for assistance. We will take a look shortly.

Thanks for your patience!

0 Likes

#5

Hi Joe, I don’t see the DNS TXT record on your site (from what I can tell at least).

Looking into your account I can indeed see that crowdholding.com is a verified property of yours however. Is it displayed on your publishers dashboard in your list of verified channels?

You may be the victim of the “not yet verified” bug where your site will show up as unverified in the Rewards panel. Check out @chriscat’s instructions here in this thread to see if you can get it fixed: Why is my account still not yet verified, I've been waiting for 5 days

In the meantime, we are working on pushing an ACTUAL fix that won’t require you to mess around with this stuff. Apologies for the confusion and frustration!

0 Likes

#6

Hmmm. You seem to be correct… I’m checking with our Dev in chargeof servers.

It is displayed. But it’s displayed as unverified. However, I deleted it once when I wanted to do the DNS verification instead as the Textfile verification was not working.
So you could say now I have “second channel” with the same website. And first channel is deleted.

I looked at the instructions you posted but that seems to be for dealing with displaying if I’m verified in the Brave browser (and I’m failing to find that section actually as my Brave wallet looks completely differently).
Though I’m unverified even in a Publisher.

I hope this clarifies it more and we can find a conclusion.

0 Likes

#7

Right, okay. So it worked now. Seems like our dev did not put the TXT record on our main domain but a subdomain instead.
Now we’re verified in the publisher :).

It’s time to start pushing Brave on our Crypto platform, thanks :).

And do check my original description for potential issue of the buig (though it’s unlikely)

2 Likes

#8

Heck yeah!! Glad you got it working! :slight_smile:

0 Likes

#9

where’s your word of honor? I clearly read what you said previously “publisher should not worry and all will be answered”, you and other support keep all affected publishers waiting for more than month, there still on January 2019 issue still haven’t check.

Is this the Brave that aim to change the Internet? if this kind of issue still haven’t solve and deliver then forget your organisation vision, with this kind of progress your blockchain project is comparable to college thesis

@Asad @chriscat @eljuno @steeven

0 Likes

#10

Hi there Haiku, what is this in regards to? Feel free to send me a PM so we don’t clutter this thread with something un-related :slight_smile:

0 Likes

#11

No need to PM you brother just treat all your publishers well, if your calling this un-related and clutter I think you don’t get the point, it just pain to see how like this new publisher willing to support your project but sooner or later will ended up to your review bin as your tactics holding up a lot of publishers after they spreading the words about Brave, I mean c’mon that’s not how you do things morally.

0 Likes

#12

Apologies if you felt that you were treated poorly – I was just genuinely unsure of what issues you were having!

0 Likes

#13

@Asad please check your PM… Thanks

0 Likes