Can't Verify Wallet (uphold) in Mobile Brave having >15 BATs

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue: Since BATs exceeded 15.00 I’m trying to verify my uphold wallet but I can’t do so in app, it shows no error but wallet doesn’t gets linked. I know that uphold can be linked with upto 4 devices. Since I’ve lost my old computer and due to logging into new device I’m unable to link my brave wallet with uphold. I’ve talked with Uphold they were so clear that there is no issue on their side.

How can this issue be reproduced? @steeven

  1. How can I link with uphold wallet my Bats>15. If there is an error with brave app?
    (I’ve tried all solutions (updating, clearing cache etc.)
  2. If limit of 4 devices exceeded how can I remove older (unusable) devices?
  3. Do I have to make new wallet ? And then link?

Expected result: I want to verify my uphold Wallet with Brave. Please provide solutions.

Brave Version( check About Brave): 132.106, Chromium 96.0.4664.45 (upto date)

Mobile Device details OnePlus 7, Android 11

Additional Information:
:pray:t2::pray:t2::pray:t2::pray:t2: Facing this issue since 2 months.

If your problem is at least the device limit you can use this to remove 1 device. Unable to re-verify wallet - #118 by Mattches

1 Like