Can't use metamask

I can’t use metamask, the app doesn’t start automatically, instead brave wallet opens. My settings are correct.

Does this help? Wallet Connect not working since Brave Wallet update - Metamask - #6 by mt21

1 Like

Please check your setting in brave://settings/wallet for default wallet. If it is set to Brave Wallet (Prefer extensions)" then MetaMask should work without A PROBLEM.