Can't change name of a file when download

Description of the issue:

I click to download
I want to modify the name of the file, but the focus passes on the search window and does not remain on the input field

How can this issue be reproduced?

  1. Clic download
  2. change the name

Expected result:
The name is change

Brave Version( check About Brave):
1.41.96

Additional Information:

Error change name file

@remy64

A simple text file for you to download. The contents are one word: ‘test’

A very simple PDF file for testing, courtesy of W3C. No SPACE characters in the PDF filename:

Thanks !
I get the same error
This windows come from brave, this is not my cinammon file explorer.

same error

@CerealLover or @JimB1

Is there some keyboard workaround for the issue reported by @remy64 ?

Not sure. What distro is that @remy64 , Linux Mint? Which version?

Also, how did you install Brave, did you use the OS package (which I believe is from the Snap store) or did you use the instructions at brave.com/linux?

I have manjaro with cinnamon.
All my software is installed from the official repository.
I don’t use snap

Also, i have the same error, on me second laptop with the same config.
And i have this only with brave

Where is that exactly?

So you did not use these instructions? https://brave.com/linux/

If not, then I recommend you start by trying an installation using the instructions for Arch and see if the behavior changes.

image

So that the same as

pacman -S brave-browser

Hi

Does the issue persist in a new private window or a new profile?

Thanks sadly the result is the same

I would strongly suggest checking (with Manjaro community forums, and the package maintainer) and see if others with your setup (Manjaro + Cinnamon) have the same issue.

There’s so much variance in the Linux space, that would be your next best step, as it doesn’t appear to be an extremely ‘common’ issue at least across other OSes or even other Linux distros, as far as we’re aware up til this point.

Let us know what you find out and we can go from there.

This is not a brave error.
This can be close

1 Like

For posterity:
I side-steped the issue by uninstalling xdg-desktop-portal. More details here:

https://community.brave.com/t/strange-buggy-file-save-browser-behavior/414037/7

Credit to remy64’s posts and subsequent comments on the Manjaro forum for getting me to a work-around. (ref. https://forum.manjaro.org/t/brave-error-window-on-download/116719)

4 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.