Can't access safe sites; keep getting blocked

I am unable to access safe site links from my email while using Brave. They keep getting blocked. I’m not tech savvy, AND I’m getting VERY frustrated! I was able to access them before, and now it is not working! I tried checking my settings several times, but can’t find a reason for being blocked. Please help!


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

@NonyaBeeswax There’s some information that is going to be needed for anyone to be able to assist. Please answer all of the questions below:

  1. What version of Brave are you using? You can see this at brave://settings/help

  2. You labeled this Windows, but which version of Windows?

  3. Can you provide a URL for the sites you are accessing?

  4. When you say they are getting blocked, what error message are you seeing? If no error message, can you explain in detail what is happening?

  5. Have you tried with Shields off?

  6. Have you tried using in Private Window?

  7. Have you tried to Create new profile in hamburger menu (the three lines) and tried accessing?

  8. Are you using a VPN or Proxy?

I will try to answer to the best of my abilties:

  1. Version 1.41.100 Chromium: 103.0.5060.134 (Official Build) (64-bit)
  2. Windows 10
  3. All sites if trying to access from links in my emails
  4. Error message:
    'This site can’t be reached

The connection was reset.

Try:

ERR_CONNECTION_RESET
](https://brave.com/latest/)’

  1. Yes, I have tried turning off the shields to no effect.

  2. No, I have not tried using in Private Window. I have no idea how to do that.

  3. I don’t even know what a hamburger menu is, let alone create a new profile on one. Sorry.

  4. Yes, I am using Avast VPN. No proxy. I did try turning it off, and was able to access the sites, but could not access anything with it on. I also tried to troubleshoot via the VPN software, but since I REALLY don’t know what I am doing, it did not change anything.

I don’t know if I should contact Avast or what! Feeling so very frustrated right now. I was not having this problem yesterday and was able to access everything w/o a problem and the VPN did not need to be turned off.

HELP!! Thank you!!!

Awesome. I know I’m of little help but I’ll try to get back to you tomorrow if nothing else. Mainly was getting this part out of the way so people who are experts can narrow things down and help. Basically, I was trying to help with the triage.

Your email in Brave’s browser (like Yahoo, Gmail, or whatever) or you using a mail client (like Mail, Outlook, or something else installed on your PC)?

Which indeed makes it sound like the culprit. But now how to tweek things or what to do about it is kind of above my level of expertise, sadly. I’m not sure if @Chocoholic, @CerealLover, or @289wk might have any ideas. They tend to do a lot better with this type of stuff. Otherwise, we’ll hope maybe someone from Brave sees this soon and can help you with it.


INFO BELOW IS JUST FYI SO YOU KNOW FOR THE FUTURE

Right Click on the Brave icon, you’ll see option that says New Private Window or you can just press Ctrl + Shift + n and it will open a new window in Private Mode.

Untitled - Paint 7_22_2022 12_34_35 AM

Private Mode opens a window that will have cookies deleted when you close it. Also it runs without any extensions open. Usually we have people test in Private Mode to see if it might be an issue with an extension they are using, among other little things.

Hamburger menu is this: Can't access safe sites; keep getting blocked - Browser Support _ Desktop Support - Brave Community - Brave 7_22_2022 12_37_12 AM

You should see it in the upper right of your screen. On smaller devices, such as Android, it can be three little dots instead of the lines. Clicking on it is where you access all your Settings and all. So you’d click that and then Create a new profile as you see below:

This is another little triage/troubleshooting step. It helps to figure out if perhaps your issue is in settings, as a new profile would use default Brave settings.

Hi

Make sure Mail Handler is checked at brave://settings/handlers

This is almost certainly being caused by Avast.

Here’s another person with maybe the same issue: https://forum.avast.com/index.php?topic=320246.msg1690321

If you are paying for the product I suggest getting in touch with their Support. Most likely what is happening is it’s attempting to ‘protect’ you by blocking processes/apps on your computer that it doesn’t know about, and it doesn’t whitelist the Brave browser, so it blocks it.

1 Like

@NonyaBeeswax

Seems to me, that @JimB1 confirms the solution that you wrote:

‘Avast VPN . . . turning it OFF, and was able to access the sites’

But, while Avast VPN is ON, test something - in a Brave Browser > New Private Window . . . go to your webmail account and in a new e-mail message TO YOU, send TO YOUR e-mail address, the following URL address:

https://www.avast.com/en-us

When that new e-mail message TO YOU shows in your webmail INBOX, then open the message and click on the link.

Interesting to know, if that ‘safe site’ will show in a Brave Browser window. Thanks.

Thank you, everyone, for your assistance! It does indeed appear that it is the Avast VPN causing me the headaches. I will have to address this issue with them.

BTW, does anyone have a suggestion as to the best VPN to use? I’m so done with Avast’s VPN!!

2 Likes

Yes. Thank you. I didn’t have time to contact Avast today, but it is top on my list of thing to do tomorrow.

1 Like

I haven’t tried it on Windows specifically, but ProtonVPN is highly regarded.

And I believe Brave will be rolling out their own for Desktop devices at some point, but I’m not sure the timeline of that.

Thanks! I did contact Avast. They escalated it twice; it’s now with the senior techs. I may very well be switching to ProtonVPN if Avast cannot fix the issue.

1 Like

So, I spoke with Avast and it was indeed an error from their end. I had to change a setting to ‘mimic’ in order to fix the issue - which it did! Thanks again for all of the support and help. :grin::innocent:

2 Likes